instantreality forum
news: Welcome to the instantreality forums!
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 17, 2018, 08:23:51 am


Login with username, password and session length


Pages: [1]
  Print  
Author Topic: problems with libavcodec  (Read 3174 times)
gujax
Newbie
*
Posts: 2


View Profile
« on: July 18, 2014, 12:11:24 pm »

I have updated versions of libavcodec54. However, the dependency states libavcodec52. This may be because I am installing the app on a Ubuntu 14.04 OS.
Why are only old versions of Ubuntu supported? Is there an effort to support new versions of Ubuntu or other linux systems?
Thanks
Logged
tfranke
Administrator
Jr. Member
*****
Posts: 89


View Profile
« Reply #1 on: July 18, 2014, 12:41:20 pm »

Hell gujax,

the Ubuntu 12 release is specifically for Ubuntu 12.04 LTS and not suitable for Ubuntu 14.04. We're in the process of creating a new release which will support Ubuntu 14.

Cheers
Logged
gujax
Newbie
*
Posts: 2


View Profile
« Reply #2 on: August 01, 2014, 12:13:40 pm »

Hi Thanks,
The new release for Ubuntu 14.04 works really well. Thank you for that.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.15 | SMF © 2011, Simple Machines