instantreality forum
news: Welcome to the instantreality forums!
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 17, 2018, 02:31:56 am


Login with username, password and session length


Pages: [1]
  Print  
Author Topic: VisionLib IOSensor not working anymore  (Read 4668 times)
mbuchner
Newbie
*
Posts: 6


View Profile
« on: April 09, 2014, 04:55:36 am »

I tried to open the X3D file from here "http://doc.instantreality.org/tutorial/marker-tracking/" with the latest version of the Instant Player, but I only see a white screen. After selecting "View / Show All" from the menu, I can see the tea pot. The console window shows this message: "Invalid InstantIO Node VisionLib, Unknown Node type "VisionLib"".

If I open the same X3D file with SAV, then I get this error message: "The program can't start because boost_chrono-vc90-mt-1_52.dll is missing from your computer. Try reinstalling the program to fix this problem." SAV won't close, but it shows a white screen as well.

So I guess, that boost_chrono-vc90-mt-1_52.dll is a new dependency for the VisionLib, but the installer doesn't provide this file.
Logged
mbuchner
Newbie
*
Posts: 6


View Profile
« Reply #1 on: April 15, 2014, 03:55:03 am »

The problem seems to be resolved with the dailybuild from the 11. April 2014.
Logged
tfranke
Administrator
Jr. Member
*****
Posts: 89


View Profile
« Reply #2 on: April 16, 2014, 09:33:32 am »

Hello mbuchner,

sorry for the late reply. A new model was added to the Vision component of Instant Reality which had additional dependencies not included in the installer, but as you already noticed this has been fixed.

Cheers
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.15 | SMF © 2011, Simple Machines