instantreality forum
news: Welcome to the instantreality forums!
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 16, 2018, 10:32:41 am


Login with username, password and session length


Poll
Question: Which Linux versions do you prefer or require?
Ubuntu 32 bit - 6 (21.4%)
Ubuntu 64 bit - 9 (32.1%)
Debian 32 bit - 1 (3.6%)
Debian 64 bit - 2 (7.1%)
Scientific Linux 32 bit - 0 (0%)
Scientific Linux 64 bit - 0 (0%)
SuSE Enterprise 32 bit - 1 (3.6%)
SuSE Enterprise 64 bit - 1 (3.6%)
OpenSuSE 32 bit - 0 (0%)
OpenSuSE 64 bit - 1 (3.6%)
RedHat 32 bit - 0 (0%)
RedHat 64 bit - 0 (0%)
CentOS 32 bit - 0 (0%)
CentOS 64 bit - 1 (3.6%)
Fedora 32 bit - 0 (0%)
Fedora 64 bit - 2 (7.1%)
Other Linux distribution - 3 (10.7%)
I don't need Linux - 1 (3.6%)
Total Voters: 28

Pages: [1]
  Print  
Author Topic: InstantPlayer Linux versions  (Read 5288 times)
yjung
Administrator
Sr. Member
*****
Posts: 260


View Profile
« on: April 23, 2012, 05:30:00 pm »

Hi all,

since there are obviously various Linux flavors around and we unfortunately don't have the resources to care for all of them, we'd like to ask you, the users, to tell us about your specific requirements. Thus, just make your vote concerning you favorite Linux distribution, so that we can reconsider, which versions will be provided/supported for the next release.

Though we don't want to bias the result, we definitely prefer Ubuntu - esp. the respective LTS. In this regard, we are also interested in which specific version of a certain distribution you are interested. However, we tend to preferrably support only the long-term support versions or alternatively at least the latest version of a certain distribution.

So, in short, just make your vote and/or post your special requirements.

Cheers
Yvonne
« Last Edit: November 03, 2014, 02:29:24 pm by tfranke » Logged
tdankert
Newbie
*
Posts: 3


View Profile
« Reply #1 on: April 25, 2012, 12:08:54 pm »

Hey,

for me I would be glad to get the binaries and a list with the dependencies. It would be really awesome if the dependencies aren't for a particular version. For instance there was once a dependency to libpng14 and with libpng16 I got an error. I'm pretty sure that most of the dependent libraries are downward compatible, but not supported by the InstantPlayer versions.

Greetings
Timo
Logged
yjung
Administrator
Sr. Member
*****
Posts: 260


View Profile
« Reply #2 on: April 27, 2012, 10:45:10 am »

Hi all,

one additional request to those who have chosen "Other Linux distribution": could you please tell which distribution by replying accordingly to that topic?

Thanks
Yvonne
Logged
tdankert
Newbie
*
Posts: 3


View Profile
« Reply #3 on: April 30, 2012, 09:15:40 am »

Hey again,

I'm currently using Arch Linux.

Greetings
Timo
Logged
pol3waf
Newbie
*
Posts: 18


View Profile
« Reply #4 on: July 09, 2012, 01:53:17 pm »

Hi there,

I'm currently also working with Arch.

Best regards,
pol3waf
Logged
drbitboy
Newbie
*
Posts: 4


View Profile
« Reply #5 on: October 16, 2013, 03:50:05 pm »

I use several versions:  mainly Ubuntu-64; CentOS; Redhat; Gentoo.

Releasing the source code essentially hires coders for free and makes this a non-issue, but it might not fit the business model.

Also, the survey asks about "Linux versions" plural, but uses option buttons (choose one) instead of checkboxes (choose one, many or all).
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.15 | SMF © 2011, Simple Machines